phpMyAdmin - 错误 您应升级到 MySQL 5.5.0 或更高版本。

学习笔记 马富天 2016-09-14 22:25:55 80 0

【摘要】给自己的网站加了一个phpmyadmin界面数据库管理系统,安装过程中遇到了:phpMyAdmin - 错误 您应升级到 MySQL 5.5.0 或更高版本。这样的错误,做一下解决办法的笔记。

解决办法,在phpmyadmin/libraries/common.inc.php文件中找到:

  1. if (PMA_MYSQL_INT_VERSION < 50500) {
  2.     PMA_fatalError(
  3.         __('You should upgrade to %s %s or later.'),
  4.         array('MySQL', '5.5.0')
  5.     );
  6. }

修改成:

  1. if (PMA_MYSQL_INT_VERSION < 50100) {
  2.     PMA_fatalError(
  3.         __('You should upgrade to %s %s or later.'),
  4.         array('MySQL', '5.5.0')
  5.     );
  6. }

版权归 马富天PHP博客 所有

本文标题:《phpMyAdmin - 错误 您应升级到 MySQL 5.5.0 或更高版本。》

本文链接地址:http://www.mafutian.net/202.html

转载请务必注明出处,小生将不胜感激,谢谢! 喜欢本文或觉得本文对您有帮助,请分享给您的朋友 ^_^

0

0

上一篇《 phpMyAdmin 的安装简介 》 下一篇《 二分搜索算法 》
分享到:

暂无评论

评论审核未开启
表情 表情 表情 表情 表情 表情 表情 表情 表情 表情 表情 表情 表情 表情 表情 表情 表情 表情 表情 表情 表情 表情 表情 表情
验证码